<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="All thumbs up in the Fox Theater for Cirque Éloize, a magical performance forging new paths in the world of contemporary circus arts. A trailblazer since 1993, Cirque Eloize was the first troupe in North America to bring the circus into theatre venues, introducing its intimate, storytelling shows to North American audiences and beyond." />
<meta name="keywords" content="ct, connecticut, Cirque Éloize, Jeannot Painchaud" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Cirque Eloize: HOTEL At Foxwoods Resort Casino</title>

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { right: 0; }
			.flexslider { max-width: 720px; max-height: 556px; }
			.slide-image { max-height: 556px; }
		</style><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Resident Good News | Serving CT and RI &raquo; Feed" href="http://www.theresident.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Resident Good News | Serving CT and RI &raquo; Comments Feed" href="http://www.theresident.com/comments/feed/" />
<link rel="canonical" href="http://www.theresident.com/cirque-eloize-hotel/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theresident.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theresident.com/wp-content/themes/news-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theresident.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-stylesheet-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-stylesheet-css'  href='http://www.theresident.com/wp-content/plugins/total-control-html5-audio-player-basic/javascripts/jscrollpane/style/jquery.jscrollpane.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.theresident.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.theresident.com/wp-content/plugins/genesis-tabs/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.theresident.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/total-control-html5-audio-player-basic/javascripts/soundmanager/script/soundmanager2.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/total-control-html5-audio-player-basic/javascripts/jscrollpane/script/jquery.mousewheel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/total-control-html5-audio-player-basic/javascripts/jscrollpane/script/jquery.jscrollpane.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/total-control-html5-audio-player-basic/TotalControl.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theresident.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.theresident.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theresident.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theresident.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theresident.com%2Fcirque-eloize-hotel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theresident.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theresident.com%2Fcirque-eloize-hotel%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="http://www.theresident.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://www.theresident.com/wp-content/uploads/2014/09/cropped-wordpressheader.jpg) no-repeat !important; }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #225180; background-image: url("http://singlefeatherdigital.com/wp-content/uploads/2014/05/Coral-Wallpaper.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://www.theresident.com/wp-content/uploads/2018/11/cropped-42761303_2211853545722806_4606198398842830848_o-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.theresident.com/wp-content/uploads/2018/11/cropped-42761303_2211853545722806_4606198398842830848_o-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theresident.com/wp-content/uploads/2018/11/cropped-42761303_2211853545722806_4606198398842830848_o-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.theresident.com/wp-content/uploads/2018/11/cropped-42761303_2211853545722806_4606198398842830848_o-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-18031 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.theresident.com/">The Resident Good News | Serving CT and RI</a></p><p class="site-description" itemprop="description">Good News That Rocks</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16082"><a href="http://www.theresident.com/category/currentissue/" itemprop="url"><span itemprop="name">CURRENT ISSUE</span></a></li>
<li id="menu-item-15754" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15754"><a href="http://www.theresident.com/category/news/" itemprop="url"><span itemprop="name">NEWS</span></a>
<ul class="sub-menu">
	<li id="menu-item-15802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15802"><a href="http://www.theresident.com/category/news/from-the-publisher/" itemprop="url"><span itemprop="name">From the publisher</span></a></li>
	<li id="menu-item-15756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15756"><a href="http://www.theresident.com/category/news/smartpower/" itemprop="url"><span itemprop="name">Smart Power</span></a></li>
	<li id="menu-item-16013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16013"><a href="http://www.theresident.com/connecticut-local-news/" itemprop="url"><span itemprop="name">CONNECTICUT LOCAL NEWS</span></a></li>
</ul>
</li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-558"><a href="http://www.theresident.com/category/entertainment/" itemprop="url"><span itemprop="name">ENTERTAINMENT</span></a>
<ul class="sub-menu">
	<li id="menu-item-15671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="http://www.theresident.com/category/entertainment/celebrities/" itemprop="url"><span itemprop="name">Casino</span></a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="http://www.theresident.com/category/entertainment/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="http://www.theresident.com/category/entertainment/theater/" itemprop="url"><span itemprop="name">Theater</span></a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="http://www.theresident.com/category/entertainment/dining/" itemprop="url"><span itemprop="name">Dining</span></a></li>
</ul>
</li>
<li id="menu-item-15785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15785"><a href="http://www.theresident.com/category/research/" itemprop="url"><span itemprop="name">HEALTH</span></a>
<ul class="sub-menu">
	<li id="menu-item-15787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15787"><a href="http://www.theresident.com/category/research/life-styles/" itemprop="url"><span itemprop="name">Life Styles</span></a></li>
	<li id="menu-item-15786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15786"><a href="http://www.theresident.com/category/research/intimacy/" itemprop="url"><span itemprop="name">Intimacy</span></a></li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-559"><a href="http://www.theresident.com/category/biz/" itemprop="url"><span itemprop="name">BIZ</span></a>
<ul class="sub-menu">
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15701"><a href="http://www.theresident.com/category/biz/resident-business/" itemprop="url"><span itemprop="name">Residents in Business</span></a></li>
	<li id="menu-item-15676" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15676"><a href="http://www.theresident.com/category/biz/financial/" itemprop="url"><span itemprop="name">Financial</span></a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="http://www.theresident.com/category/military-2/" itemprop="url"><span itemprop="name">MILITARY</span></a>
<ul class="sub-menu">
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="http://www.theresident.com/category/military-2/stars-and-stripes/" itemprop="url"><span itemprop="name">Stars and Stripes</span></a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="http://www.theresident.com/category/military-2/veteran/" itemprop="url"><span itemprop="name">Veteran</span></a></li>
</ul>
</li>
<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15677"><a href="http://www.theresident.com/category/local-biz/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="http://www.theresident.com/category/local-biz/fishing/" itemprop="url"><span itemprop="name">Fishing</span></a></li>
	<li id="menu-item-15703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15703"><a href="http://www.theresident.com/category/local-biz/baseball-local-biz/" itemprop="url"><span itemprop="name">Baseball</span></a></li>
	<li id="menu-item-15706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15706"><a href="http://www.theresident.com/category/local-biz/football-local-biz/" itemprop="url"><span itemprop="name">Football</span></a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="http://www.theresident.com/category/local-biz/golf/" itemprop="url"><span itemprop="name">Golf</span></a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="http://www.theresident.com/category/local-biz/boxing/" itemprop="url"><span itemprop="name">Boxing</span></a></li>
</ul>
</li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="http://www.theresident.com/contest/" itemprop="url"><span itemprop="name">CONTESTS</span></a></li>
<li id="menu-item-15736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15736"><a href="http://www.theresident.com/category/events/" itemprop="url"><span itemprop="name">EVENTS</span></a>
<ul class="sub-menu">
	<li id="menu-item-15737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15737"><a href="http://www.theresident.com/category/events/across/" itemprop="url"><span itemprop="name">Across The Area</span></a></li>
</ul>
</li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-478"><a href="http://www.theresident.com/contact-2/" itemprop="url"><span itemprop="name">CONTACT</span></a>
<ul class="sub-menu">
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://www.theresident.com/category/biz/lte/" itemprop="url"><span itemprop="name">Letter to the Editor</span></a></li>
	<li id="menu-item-18140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18140"><a href="http://www.theresident.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-16009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16009"><a href="http://www.theresident.com/contact-2/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://www.theresident.com/templates/" itemprop="url"><span itemprop="name">About Us</span></a></li>
	<li id="menu-item-15920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15920"><a href="http://www.theresident.com/friends-of-the-resident/" itemprop="url"><span itemprop="name">RESIDENT FRIENDS</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-18031 post type-post status-publish format-standard category-across category-biz category-currentissue category-entertainment category-events category-financial category-intimacy category-news category-photo category-resident-business tag-cirque-eloize tag-colchester tag-jeannot-painchaud entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Cirque Eloize: HOTEL At Foxwoods Resort Casino</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-08-27T14:56:37+00:00">August 27, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.theresident.com/author/resproduction/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">ResProduction</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>All thumbs up in the <strong>Fox Theater</strong> for <strong>Cirque Éloize</strong>, a magical performance forging new paths in the world of contemporary circus arts. A trailblazer since<strong> 1993</strong>, Cirque Eloize was the first troupe in <strong>North America</strong> to bring the circus into theatre venues, introducing its intimate, storytelling shows to North American audiences and beyond.<br />
<strong>Cirque Éloize</strong> has traveled to over 550 cities giving over<strong> 5,500</strong> performances. Cirque Éloize creates its shows from the ground up, crafting them with multidisciplinary artists and blending circus arts with music, dance and technology to tell stories in a whole new way.<br />
Combining breathtaking feats with engaging stories, Cirque Éloize continues to evolve its entertainment offerings while moving forward with the same daring approach to circus techniques and the themes it tackles. 2018 marks the 25th anniversary of Cirque Éloize!<br />
Their new program <strong>HOTEL</strong> is the story of a place&#8230; but it is mainly a place full of stories. This is the place where we mingle with strangers for a moment.<br />
From the <strong>Maître d’hôtel</strong>, overwhelmed by the events to the mischievous maid, to the devoted handyman and his inseparable dog, <strong>Carpette</strong>, the hotel’s staff is like each of us, the privileged witnesses to the lives of colorful individuals.</p>
<p><img class="aligncenter size-large wp-image-18032" src="http://www.theresident.com/wp-content/uploads/2018/08/39735022_10156634141034158_5458674614538338304_o-683x1024.jpg" alt="" width="683" height="1024" srcset="http://www.theresident.com/wp-content/uploads/2018/08/39735022_10156634141034158_5458674614538338304_o-683x1024.jpg 683w, http://www.theresident.com/wp-content/uploads/2018/08/39735022_10156634141034158_5458674614538338304_o-100x150.jpg 100w, http://www.theresident.com/wp-content/uploads/2018/08/39735022_10156634141034158_5458674614538338304_o-200x300.jpg 200w, http://www.theresident.com/wp-content/uploads/2018/08/39735022_10156634141034158_5458674614538338304_o-768x1152.jpg 768w, http://www.theresident.com/wp-content/uploads/2018/08/39735022_10156634141034158_5458674614538338304_o.jpg 1250w" sizes="(max-width: 683px) 100vw, 683px" /><br />
Carried by the voice of the client on the top floor who comments, testifies and tells the story, meet the lovers who still do not know they are meant to be, these improbable travelers and this celebrity who goes out of her way to win her place to the firmament while revealing the depth of her being.<br />
Enter the lobby doors of this grandiose place and discover with us the intricately woven story of these travelers!<br />
<strong>Jeannot Painchaud, President and Chief Creative, Officer of Cirque Éloize</strong>, fell in love with the circus arts in 1984. A showman at heart with a genuine interest in all art forms, he set out to hit the road and travel the globe.<br />
As a graduate of <strong>Montreal’s National Circus School</strong>, Jeannot launched his career as an acrobat, juggler and specialist in artistic cycling for a variety of troupes. In 1993, he co-founded Cirque Éloize and performed in the company’s shows until leaving the stage in <strong>1998</strong> to devote himself to developing the company. During these first few years, Jeannot literally juggled all of the roles within the company. In addition to performing, he was in charge of booking the shows, hiring resources, negotiating contracts, as well as driving the touring truck! Today, as the President and Chief of Creation of Cirque Éloize, he is the mind behind the creative process of each creation.</p>
<p><img class="aligncenter size-large wp-image-18033" src="http://www.theresident.com/wp-content/uploads/2018/08/39883671_10156634141059158_2513240601911099392_o-1024x683.jpg" alt="" width="1024" height="683" srcset="http://www.theresident.com/wp-content/uploads/2018/08/39883671_10156634141059158_2513240601911099392_o-1024x683.jpg 1024w, http://www.theresident.com/wp-content/uploads/2018/08/39883671_10156634141059158_2513240601911099392_o-150x100.jpg 150w, http://www.theresident.com/wp-content/uploads/2018/08/39883671_10156634141059158_2513240601911099392_o-300x200.jpg 300w, http://www.theresident.com/wp-content/uploads/2018/08/39883671_10156634141059158_2513240601911099392_o-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><br />
Jeannot prides himself on bringing together creators from various backgrounds and incorporating different art forms into the acrobatic acts.<br />
In <strong>2009</strong>, Jeannot directed<strong> iD</strong>, a stunning creation that brought together the world of urban dance and the circus arts. In <strong>2012</strong>, together with <strong>Dave St-Pierre</strong>, he directed <strong>Cirkopolis</strong>, the company’s tenth creation, which after a performance in New York in 2014 won the Drama Desk Award for Unique Theatrical Experience. From May 2009 to May 2013, Jeannot chaired the board of En Piste, the national circus arts network. He has also received the bronze medal at the <strong>Festival Mondial du Cirque de Demain</strong>, the prestigious<strong> Samuel de Champlain Award</strong>, the <strong>UCDA Krider Prize for Creativity</strong>. He became Chevalier of the «<strong>Ordre National du Québec</strong>» in <strong>2017</strong> and Companion of the «<strong>Arts et des lettres du Québec</strong>» in<strong> 2018</strong>.<br />
“I got into the circus because I used to dream of travelling the entire globe. It’s the most accessible, most beautiful way that I’ve found to do it.”</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.theresident.com/cirque-eloize-hotel/"
    dc:identifier="http://www.theresident.com/cirque-eloize-hotel/"
    dc:title="Cirque Eloize: HOTEL At Foxwoods Resort Casino"
    trackback:ping="http://www.theresident.com/cirque-eloize-hotel/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theresident.com/category/events/across/" rel="category tag">Across The Area</a>, <a href="http://www.theresident.com/category/biz/" rel="category tag">BIZ</a>, <a href="http://www.theresident.com/category/currentissue/" rel="category tag">CURRENT ISSUE</a>, <a href="http://www.theresident.com/category/entertainment/" rel="category tag">ENTERTAINMENT</a>, <a href="http://www.theresident.com/category/events/" rel="category tag">EVENTS</a>, <a href="http://www.theresident.com/category/biz/financial/" rel="category tag">Financial</a>, <a href="http://www.theresident.com/category/research/intimacy/" rel="category tag">Intimacy</a>, <a href="http://www.theresident.com/category/news/" rel="category tag">NEWS</a>, <a href="http://www.theresident.com/category/photo/" rel="category tag">PHOTO</a>, <a href="http://www.theresident.com/category/biz/resident-business/" rel="category tag">Residents in Business</a></span> <span class="entry-tags">Tagged With: <a href="http://www.theresident.com/tag/cirque-eloize/" rel="tag">Cirque Éloize</a>, <a href="http://www.theresident.com/tag/colchester/" rel="tag">colchester</a>, <a href="http://www.theresident.com/tag/jeannot-painchaud/" rel="tag">Jeannot Painchaud</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.theresident.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5c09044ca371e0.13015836" placeholder="Search this website &#x2026;"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://www.theresident.com/?s={s}"></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">FOLLOW US ONLINE</h4>
<ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/TheResidentGoodNews" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://www.theresident.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Resident_News" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://www.theresident.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
<div class="textwidget"><a href="http://www.theresident.com/advertise/"><img class="wp-image-16419 aligncenter" src="http://www.theresident.com/wp-content/uploads/2014/08/AdvertisePromo_Color1.jpg" alt="AdvertisePromo_Color" width="341" height="256" /></a></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Resident LOOK BACK</h4>
			<div class="textwidget"><div id="attachment_18183" style="width: 351px" class="wp-caption aligncenter"><img class="size-full wp-image-18183" src="http://www.theresident.com/wp-content/uploads/2018/12/lookback-e1543678580296.jpg" alt="Santa Arriving in Mystic 1997" width="341" height="392" /><p class="wp-caption-text">Our 29th Year &#8211; Santa&#8217;s Coming to Town! He arrived in Mystic by tugboat in November of 1997.</p></div>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7; The Resident Good News  |  Website Services  by <a href="https://innovast.com">Innovast Digital Marketing</a>  &#x000B7; <a href="http://www.theresident.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 0,animationDuration: 1000,slideshowSpeed: 6000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #12387a !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #1e73be !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #1e73be !important; }</style><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theresident.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.theresident.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script src="https://my.hellobar.com/0996fa100cfea4179c675ab2d73b213d19eca8d1.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_66ebf66d21ff686cafc060378440e760');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
	var clicky_custom = clicky_custom || {}; clicky_custom.cookies_disable = 1;
	var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100746879;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100746879ns.gif" /></p></noscript>
</body></html>

<!--Generated by Endurance Page Cache-->